Solution showcase: Learn how to use Nintex CE Platform
Connect with peers and experts to ask questions, share insights, and find solutions for Nintex products.
Recently active
Using Exchange Online Connector … I am attempting to trigger a workflow on receipt of an email to a particular mailbox account. I’ve already built and tested the connector using SEND, Create Calendar, etc… and the connector works fine. I cannot get a workflow to TRIGGER on email receipt to that account even if I set conditions based on “Subject Starts With <something>” etc. Anyone else have issues getting the “Receive Mail” TRIGGER to work?
We would prefer to use the Microsoft Exchange Online - Send an Email action in our NAC workflows vs the NAC - Send an Email action, because the NAC emails are getting flagged with a “Caution: this email originated from outside of the organization.” warning, and we can’t turn that off.The Message Body window in the NAC email action has a rich text menu though, whereas the MS email action does not. How are hyperlinks and formatting to be added to the MS email message body - does the whole body have to be written out as HTML first?
I have an installation for K2 5.8 + SharePoint online.For any K2 URL (for example for an approval task form or a simple SmartForm viewed directly from SharePoint online as an iframe) when an user arrive for the first time, K2 is showing a “Please login” popup with the following message: “We must create a token on your behalf - click here. Once the token is successfully created, click OK to refresh this page.”This popup asks you to create the OAuth token. Clicking on the link “click here” is opening a new browser window and you need to close the window and refresh the original page.This is not a friendly behavior. It is some fix / alternative configuration for this?Thank you
For the limitation of K2 functionality regarding the SharePoint functionalities I need to use an additional power automate workflow.Seems that a REST service instance should be created for this.There is a tutorial for the creation of the REST service from the K2 Management, but the issue is to obtain the swagger schema. It is some alternative to this or a simple way to have this schema?Thank you\
If you have an item in a SharePoint list and click the title, it brings up the form that was filled out. In Nintex Automation Cloud, let's say when the initial form is submitted, it changes stages to an “Assign task to multiple users” action, which has another user fill out a task form. Is there way to update SharePoint list so that this new task form is brought up when you click on the list?The reason why I want this is because I have a workflow with a form that goes from requestor to supervisor, to engineering review, to quality review, etc etc. I am making different work forms for each one, but using the same list. The problem is that the list column is filled using only the original form, which I want the original requestor to see when they click on the column link. But, I want the engineer to see their own form that they submitted when they click on the link.Thank you in advance.
Hi,I have a SharePoint online Service instance on K2 5.8 on prem. that currently is failing on refresh with an error like this one:SmartObject Server Exception: Error refreshing Service Instance 'ABC_sharepoint_com___sites___XYZ. Service returned : 'Field FFF has a dependency on a lookup list that could not be found '.What I cand to in order to not loose all the work that was don on forms and on the workflows in order to be able to refresh the instance?
In K2 Five there is an aggregate function on a List View to show the count of data rows per page. I would like to be able to get a count of all rows for all pages to populate an “Entries found” data label.
I created a conference room calendar reservation request. The requestor submits a start date and end date. My workflow creates a variable where it calculates ‘end date - 10 minutes’. I have used both update field and set field to this new variable and the item will not accept the new date/variable.Configure Action:Update Item
Is anyone able to advise what the following error message indicates - “Request failed with status code 302”, One of our users is getting presented with this whilst trying to update a process. Thanks
I’m trying to use the Salesforce internal list of icon images in a Skuid formula. Is this possible and if so, what is the syntax?Example formulas:/img/msg_icons/confirm16.png /img/msg_icons/warning16.png I would prefer to do this in a ui Only formula field, but I could do it as an image if that is my only option. However, when I tried that, it looks correct in the design view but does not hold the size setting when I preview it. No matter what I set the size to, it does not preview correctly.
Using NWC ... building a workflow that includes an “Assign Task to Multiple Users” action. I want to store to store the list of USERS with their email address in a SharePoint list. That way users who participate in any given “group / task” assignments can be updated as needed without needing to modify the workflow in NWC. So far, I have built a SharePoint list of usernames with email address; then successfully used a QUERY LIST action and LOOP action to extract the names in the list and build a TEXT variable of the email address list in typical email fashion (list separated by comma and/or semi-colon). I then tested this dynamic TEXT variable using a SEND MAIL action in the workflow and the formatted text variable works great for sending messages from the workflow. But that same variable CANNOT be used for Task Assignments even though an email address is a viable data element when assigning a task. Note: An email “GROUP” (distribution group) will not work for this scenario because we
We are Skuid users and are researching backup solutions. We will probably go third party since the solutions from Salesforce are pricey. Is there a provider that you recommend or know that works well with Skuid? Are there any questions we should be asking to ensure compatibility with Skuid? Thanks
Hi,I use Nintex 5.8 on prem with SharePoint online.On an workflow, in order to update some SharePoint list item it is there some way to do it by specifying the name of the field in a dynamic way (and now choosing it from a DropDown)?For example if I have more fields on the list like Field1, Field2,… Field10 and a number variable N with a certain value in the range 1..10, if you want to update the field with the name “Field” + N, how can you do it n a simple way?Thank you
Issue DescriptionWhen you upgrade to Nintex Automation K2 (5.8) on a development environment, the Runtime page shows a Server error.Error Message:The following Server error occurs: “Object reference not set to an instance of an object.”ResolutionThe fix is available in:Nintex Automation K2 (5.8) Fix Pack 17.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix. It is recommended to clear browser cache and refresh the page.
Issue DescriptionWhen you use the automatically generated SmartForm on a SharePoint list that includes a lookup column, the lookup source list may show over 2000 items, but only 100 items are available in the form when viewed in K2 Runtime or SharePoint.ResolutionThe fix is available in:Nintex Automation K2 (5.8) Fix Pack 17. Nintex Automation K2 (5.8.1) Fix Pack 02.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix. It is recommended to clear browser cache and refresh the page.ConsiderationsThe fix introduces a new config file(SourceCode.SharePoint15.Client.dll.config)in hostserver bin. This config file has a value for MaxReturnFields = 100, this means only a 100 records will return. The client can change this value to return x amount of records as long as x > 0 and x &l
I built a workflow that uses the assign a task action with the escalation, however I need the task to be able to escalate if not completed to a different set of individuals. So, I created a SharePoint list and scheduled another workflow that will assign a new task out to the other individuals if the original task does not show competed on the SharePoint list. I would like to set it up so if that when this task is completed then the workflow will complete the original task. I have a unique identifier built into the task name (see attached) but when i use the get a task action trying to find the task name I get a error. See attached. If you have any ideas on how i could get this to work i would really appreciate it.
All our maps in the process manager have a logo (which is good) and a Department Tag (Finance - which is NOT good) at the top left corner. We were told that since the Finance Department made the license purchase, it’s hard-coded and can’t be removed. That was a long time ago. Hopefully, this has been resolved in a subsequent update so that we can remove the Finance Dept tag that appears on all our maps. This seems like it would have an easy fix. Can anyone help?
i want to add color dot into a table based on row data in the table so i want to select that row and check condition and and dot into the field
Hi Has anyone had this error when publishing a process? its the first time ive seen it Response code: 500 does not indicate a successful operation.Thanks! Sara
Received this error on an Express Approval Task with multiple outcomes. There is no indication for why the task failed and everything I can tell in the task is correct. Just looking to see if anyone else has had this issue. It is the only express approval task in my workflow.
We have a large Nintex form attached to a SharePoint 2019 list that multiple users need to go in and make edits - but when two people are in the form at the same time someone’s changes will not be saved. Is there a way to lock it down so only one person can have the form open at a time to avoid these mishaps?
Hi Team,In one of my cases, the customer has informed us that, due to Microsoft deprecating NTLM and their requirement to migrate to Kerberos, they need to update the F5 router name from xxxTitle to xxxK2Title.To ensure that in-flight processes remain accessible after the F5 router name change, the customer would like to know which K2 system database tables may need to be updated to reflect the new router name (i.e., updating references from xxx_____ to xxxK2___). Specifically, they are looking to update URLs from the old format https://_______/___.TravelExpense.wap/ to the new format https://___k2___/___.TravelExpense.wap/.The new URL https://___k2____/___.TravelExpense.wap/ points to the .NET web application that interfaces with the K2 server K2P01. The customer has noted that some of the K2 system database tables contain references to the old F5 router name used in front of the Web App.So far, the customer has identified the following two tables that contain such URL references: [Se
We are finally after 6 years of using promapp have a use for Checklist… however the team that want to use it has a requirement to have the completed checklist printed for audit purposes… Has anyone else had this requirement?
I’m trying to figure out what services are required to be running on the server and workstation for the unattended robot to function. Does anyone know? RPA Version 24.4.2.5 but would take details from any version at this point.
Show notification icon on table based on condition when sender add comment, then show icon on receiver side and when receiver add comment on comment table, then icon show on receiver side base on which document.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.