Solution showcase: Learn how to use Nintex CE Platform
Connect with peers and experts to ask questions, share insights, and find solutions for Nintex products.
Recently active
Hi everyone! Nintex Apps 17.10.0 is live 🎉 Here’s what’s new. ⚙️ New Action Flow UX Drag and drop actions for faster building Clearer organization for component-bound action flows. Add triggers (like keyboard shortcuts or events) instantly from the redesigned start events area.Action Flow canvas▶️ Demo Video📄 Documentation 📝 Also notable 🚀 Back by popular demand! Quickly add Form or Table components from a model using the More Options menu. Build drawers with confidence — drawer properties have been rearranged and simplified for smoother editing. Enjoy a cleaner workspace with refreshed header and sidebar styles.🔗 Full release notes 💬 We’d love to hear what you think! Share your thoughts in this forum community or feel free to DM me directly. 🔗 Full release notes💬 We’d love to hear what you think! Share your thoughts in this forum community or feel free to DM me directly.
With the sample below, I'm getting a large JSON response. I need to extract just the names as an array so I can compare them with another string.In short, from the API response that lists workflows, I need to extract only the workflow names to compare them with another workflow name. Adding additional information- I am using Query JSON and specially looking for JSONPath expression which return all workflow names . I am able to get one only - $.workflows[0].name{"workflows": [ { "id": "ddddd-24c8-4ee4-af8f-gfhg", "lastModified": "2025-10-27T20:39:57.054Z", "name": "SSS Nintex WF", "hasIDC": true }, { "id": "jknfy-24c8-4ee4-af8f-ghfhf", "lastModified": "2025-10-27T20:39:57.054Z", "name": "yyyy Nintex WF1", "hasIDC": true }, { "id": "hkhg-24c8-4ee4-af8f-hgh", "lastModified": "2025-10-27T20:39:57.054Z", "name": "kkkk Nintex WF2", "hasIDC": true } ]}
Issue DescriptionWhen you open a workflow in the Designer (HTML5) that contains special or extended characters (such as ä, ö, ü, or é) in its name, the workflow may fail to load. During initialization, the Designer page may display and error and prevent the workflow from opening.Error Message:The following JavaScript error may occur: “URI malformed”ResolutionThe fix is available in:Nintex Automation K2 (5.8.1) Fix Pack 09. Nintex Automation K2 (5.8) Fix Pack 24.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix. It is recommended to clear browser cache and refresh the page.
Is it possible to Copy or Move a Style Profile in the K2 Designer? I’m not seeing a “Save As” option in the designer like we see with other components, and drag & drop does not seem to have an effect on Style Profiles.
Hi Community,I am using K2 Dynamic Chart control and want to display the count of requests by status (e.g., Draft = 2, Submit = 1).Currently, my SmartObject returns individual request rows with fields like RequestId and StatusText. Since the chart sums the RequestId, it shows incorrect values (e.g., Draft = 2, Submit = 3) instead of row counts.Challenge: I cannot modify the database (no SQL view or SP changes allowed). The SmartBox SmartObject does not support advanced grouping What I want:To show accurate grouped counts in my Dynamic Chart without modifying the database directly. in chart control there is any feature related to it.
Is there a way to find those processes that have no activities i.e. the process has been created with no content.
The Configure workflow option is a great way to set values for configurable variables (those whose “Allow external configuration” has been ticked). However, I could not access these variables in Start event forms, which kind of defeats the purpose.Is there a way to be able to externally configure variables that can be accessed in Start event forms?
We have a request to parse PDF fields into Salesforce records. Does Nintex have any product or roadmap for a feature like this?
We have noticed the appearance of a new “Model” option in our Process Group Information, we currently dont use this function and have it switched off in our configuration. I just wondered if this tab is meant to be displaying in tenants that arent using this function ? When its selected it displays a not authroized message , We havent seen anything on What’s New indicating this change ?
I am trying to use Drawloop(DocGen) in my sandbox, but am getting this errorYour organization's trial period has expired. Please have your administrator contact support for assistance. (LicenseInvalid)Include this Error Id if you contact support: d305b12a-a7b8-4393-9af3-96ac001c5299Can you help me to update the license in the sandbox. The Sandbox ID is 00Dcb000005ZDp8 and the company name is Club Quarters.ThanksRich Spitzrich@spitzconsulting.com
Hi! Suddenly I get the error below.It worked for a while.The credentials are correct, I can send emails, and it works as "get email trigger" in the console.Something seems to be wrong with IMAP. What could be the reason for the sudden change?Thanks.
must be missing some step. following the example add the JS-Insert Plugin.on the form add the controlwhere and how do I put in the JavaScript code? do I need to add the open and close script tagwhen I add some code keep getting Workflow cannot be loaded, saved or published at this time. anytime I have the atob() it will not saved. have the Load JQuery set to Yes works
Issue DescriptionWhen you upgrade from Nintex Automation (5.7) to Nintex Automation K2 (5.8) an error occurs in the database.Error Message:The following error occurs: “Logged Error: Script execute failed: System.Exception: Script execution exception: System.Data.SqlClient.SqlException (0x80131904): Cannot drop the procedure, because it does not exist or you do not have permission.”ResolutionThe fix is available in:Nintex Automation (5.7) Fix Pack 28.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix. It is recommended to clear browser cache and refresh the page.ConsiderationsIn order for this fix pack to work, an IISRESET will need to be done after installation.
Issue DescriptionWhen you upgrade, there are layout and font colour changes on your SmartForm.ResolutionThe fix is available in:Nintex Automation K2 (5.8.1) Fix Pack 08.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix. It is recommended to clear browser cache and refresh the page.
Note:For any of the previous Fix Packs, please contact support here (Link).List of all previous Fix Pack dates can be found here (Link) Fix Pack Release Date Download Link Fix Pack 45 14 October 2025 Download Fix Pack 45 the previous Fix Pack releases. K2 Five (5.6) must be installed first after which the latest Fix Pack must be installed. To determine which cumulative update or fix pack has previously been installed in your environment see https://help.k2.com/kb000426. Fix Pack 1This fix pack includes the following fixes:Code Fix: An error occurs in K2 for SharePoint Registration and Activation Wizards Code Fix: Errors logged in the HostServer log for disabled usersFix Pack 2This fix pack includes the following fixes:Code Fix: Data transfer between K2 Five (5.5) and Zabbix fails Code Fix: Old K2 Workflow Task name in the K2 SmartForm gets overwritten Code Fix: Reminder email only sends once Code Fix: ‘Incorrect syntax’ error occurs Code Fix: Incorrec
Issue DescriptionWhen a new user attempts to login to K2 for SharePoint, an error occurs.Error Message:The following error occurs: “The ADFS:user@company.com could not be found.”ResolutionThe fix is available in:K2 Five (5.6) Fix Pack 45.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix.
Issue DescriptionWhen you access a form in SharePoint using an external ADFS, you may experience an issue where drop-down list controls do not display any values. However, when accessing the same form using the internal ADFS, the drop-down values appear correctly.ResolutionThe fix is available in:K2 Five (5.6 Fix Pack 45.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix.
Issue DescriptionInsecure Deserialization: Enhanced security to resolve possible unchecked manipulation, where user input was discovered to be deserialized without proper validation or sanitization.ResolutionThe fix is available in:K2 Five (5.6) Fix Pack 45. Nintex Automation (5.7) Fix Pack 28.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix.ConsiderationsIn order for this fix pack to work, an IISRESET will need to be done after installation.
Are you still using a password to access your Nintex Platform?We’re looking to better understand how our customers are authenticating today, particularly those who are using username and password sign-in rather than federated identity (SSO).If you’re currently using passwords to access Nintex Workflow or Apps, we’d love to hear from you. We want to understand: What’s preventing your organization from using federated identity (SSO) today? What challenges or requirements do you have around authentication and access? What would make SSO adoption easier for you? Your feedback will directly help us shape future improvements to identity and access in the Nintex Platform.If you’re interested in participating in a short interview please book a time to chat here.Thanks for helping us make authentication in Nintex more secure, flexible, and user-friendly!
We currently use Nintex K2 Cloud and recently attended a webinar explaining the new features coming with the new version. It appears that Nintex continues to invest in the K2 Cloud product, but it doesn’t appear as a cloud platform on the Nintex website. It only advertises Nintex Automation CE.Can someone please explain the roadmap for the K2 Cloud vs Nintex Automation CE platforms? Will they be merged or will they remain separate? If separate, why isn’t K2 Cloud listed as a separate platform on the website?
User getting this pop-up box on a form but is unable to press the X on the top right to close, if they refresh the page, they will lose the data on the form.What to do? Also, where does the icon in the centre come from?
Hi,On Nintex K2 5.8 I have workflows that are assigning some task to the users.On the task form a comment field is mandatory.When you use the worklist for this task (without opening the task form), you area able to do the requested action on the task without inserting the mandatory field. So the worklist action is bypassing the task form validation.This is possible from the user workspace, but also from the SharePoint (online) worklist.How can you solve such an issue?Thank you.
Starting two days ago, in the AssureSign Date input field, when selecting the Date Format "Date in YYYY/MM/DD format with current date prefill, and after sending for signature, then the actual date input screen displays "Invalid Value" even when entering the date in the specified format, preventing me from proceeding. Even if I populate MM/DD/YYYY and others for this case, all showed “Invalid value”.If I chouse other formats such as “Date in MM/DD/YYYY format with current date prefill” and others work without issues.Only format YYYY/MM/DD style doesn’t work. However, in Japan, the YYYY/MM/DD format is standard, and using other formats causes confusion with dates, making the YYYY/MM/DD format essential for our use.
Hi,I’ve create a rule “When a control is changed” on drop-down list and put advance condition for transfer data to another control Normally, the rule should run when I’ve select data on this drop-down But, when I open the view with parameter(execute read method) for put data to drop-down list and another column, the rule "When a control is changed" is running. How can I set the rule for running only when drop-down list is select or change not when the view initialize with data. Thanks,Tim
We have a need to concurrently send a dynamic number of tasks to people in a workflow. In my testing I have found a way to do this using Loop and Split tasks where each loop creates a separate sub-path, and once the looping is complete the workflow carries on with other steps. While this works, if I look at the existing View Flow of an instance I see the loop and the sub path occurring and then the workflow continues, but I can’t drill into the specific loops. Can anyone advise if there are any issues with this solution, or if there would be a better approach to take? Included is a diagram of the pertinent steps.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.