Learn about the latest Nintex capabilities at New at Nintex
This section contains archived Process Manager Knowledge Articles.
Recently active
IssueThe Nintex Promapp Process Changes not yet Viewed Report may show Processes not on the users Dashboard ResolutionThese changes may have occurred before the user was added to Promapp. In this case the notifications are not generated however if the Processes haven't been viewed they will be included in the report.  Â
IssueEmails requiring acknowledgement of a Process may be received even though the Process has already been acknowledged and there are no further acknowledgements required.  ResolutionTry turning OFF Process Acknowledgement for that Process and then turn it back to ON.  Â
IssueUsers may report the following issues:Nintex Promapp freezing when saving Processes Nintex Promapp showing the spinning loader constantly while saving Processes A user getting notification a Process is locked for editing, however cannot save when they proceed to edit A user getting notification a Process is locked for editing, however they know that user is not currently editing the Process ResolutionLogin to their site as Promapp Promaster Append the following command to their site URL /admin/api/clearprocesseditorscache and press enter e.g. https://au.promapp.com/TENNANTNAME/admin/api/clearprocesseditorscacheThis should return a confirmation message in the browser.Â
IssueA Process that is at version x.x (e.g. 1.2) may not be included in the Published Processes count on the Governance Dashboard. ResolutionThe Process may have been previously archived and subsequently restored. Once it is published again, the Process will be included in the counts.  Â
Issue:The following error may be received when provisioning users on OKTA when using SCIM. Error:Internal Server Error. Error reported by remote server. User creation Unsuccessful. Resolution:1. Navigate to Admin > Configure > Security.2. Update the Password Strength to a value of 5 Additional Information:Although in OKTA the password syncing may be unchecked, Promapp is still performing a check on this setting and providing an error when the password sent from OKTA does not meet the password complexity settings in Promapp. Â
IssueWhen Document Approval is turned off Documents that were Awaiting Approval remain in this state, and cannot be approved.   ResolutionIf uploading, download or obtain a copy of the Document, If linking obtain the correct link for the Document Edit the Document that has Awaiting Approval state in the Document library Select the Approval Required Menu Select the Replace Pending option Chose the file you downloaded or enter the linkÂ
IssueWhen trying to delete a global variation, user gets error "...currently has variation processes that have been changed from standard process. It can not be deleted." ResolutionRevert the variation in question back to STANDARD. You should then be able to delete. Error Code"...currently has variation processes that have been changed from standard process. It can not be deleted." Additional InformationThe process where the variation was reverted away from STANDARD could have been archived, so check archived processes as well.Â
TopicAre workflow constants updated after migrating users from classic to claims authentication? InstructionsIn a workflow constant will, the user account details will not be updated after a claims migration, this will need to be updated manually.Additional Information  Related Links Â
IssueNintex Promapp Viewing Permissions on a Group may not be applied immediately.   ResolutionThere is a background job that runs every time viewing permissions are set up. This job goes through and sets up the permissions for each user.  If there is a backlog of background jobs, or you have a high number of users, this may affect how long it takes for this to run.  Please contact support@nintex.com if it seems to take too long, and we will investigate further. Â
IssueDocuments included in unpublished Processes cannot be archived.  Resolution1. Publish the process2. Edit the document and select archive from the cogwheel menu Additional InformationThis may have occurred due to a change in the Process Approval workflow mode leaving some documents in this state or similar. Â
IssueSingle Sign On authentication fails with the following error in the error logs: 2019-04-15 18:31:24.2538 [46] [ERROR] [phsa] [] [] [Promapp.Controllers.SamlController] Saml Authentication failed System.NullReferenceException: Object reference not set to an instance of an object.at Promapp.Common.Saml.SamlResponse.get_NameId()at Promapp.Controllers.SamlController.Authenticate(String samlResponse, String relayState) ResolutionEnsure that the LDAP claim attributes have been chosen from the dropdown list rather than typed into the boxes.They should look as per the below screen capture, including the hyphens.    Additional InformationThis affects clients using ADFS as their Identity Provider.Section 3 of this help article covers the claim mapping. https://help.promapp.com/help/Process/Minimode/Permalink/GdXHH8hQ2AHupsoFNdXUPwÂ
IssueWhen selecting a Document from within a Process a Whoops error may be given. ResolutionThe Document may have been archived. Check the Document archive section for the Document. Either restore the document or remove the document from the Process. Error CodeWhoops, that wasn't meant to happenÂ
TopicDoes the server name need to be exact a Nintex License file? InstructionsYes the servername has to be named exactly as it is on the licence file. Additional Information  Related Links Â
IssueThe Email link for the Portfolio Owner in Nintex Promapp Improvement emails may show as mailto:[%20Disconnected%20]  ResolutionGo to Admin > Improvements Select the portfolio with the error Change the Portfolio owner to another user and then change it back to the desired userÂ
IssueClients may write in with Nintex Promapp methodology questions.Examples:Why can't I loop to another activity in the Process from a decision? Go to a activity further in the process from a decision Wants to add many activities following a decision ResolutionFor basic questions, we can answer to the best of our ability.  It pays to point them towards this Process Writing help page https://help.promapp.com/help/Process/Minimode/Permalink/HffVjHfduAQwtkWzeu153aLearn.nintex module that covers this aspect #3 Capture exceptions and variations.  https://learn.nintex.com/promapp-for-process-authors-engaging-process-writing-techniques/278186/scorm/1rsde730x626cAny more complex queries should be directed to their CSM.Decision Loop support:Nintex Promapp does not support decision flows that loop back to another activity in the process.  This is a deliberate restriction in Nintex Promapp as we believe that this type of flow makes the process difficult to understand.  We recommend breaking com
IssueA Document may still be in Awaiting Approval state even though all approvers show that they have approved the document ResolutionThis may occur if a user required to approve the document is deleted.  Upload the document and submit for approval again to restart the approvals process with just the users currently required to approve.Â
IssueA role may appear twice associated to the same Activity in a Process. ResolutionSwitch to the edit tab of the Process Edit the Activity that has multiple roles associated to it Remove all the roles from the Activity and save Add the correct roles to the Activity and save Additional InformationThis may happen following a role merge depending on the state of the Process at the time.Â
IssueA Process that has been Declined during the Process Approval stage may have been published. ResolutionThere are several reasons the Process may have been published:The Approval process may have been bypassed using the Publish Now button on the dashboard A global replace of Owner or Expert may have been completed, any In Progress changes will be published A Process may have been moved through Admin > Manage Groups - Any In progress Processes may be published. Additional InformationIf a Process is Unpublished (Never before been published versions 0.x) a Global Ownership change or Process Move wont Publish the Process.Â
IssueSome links in Nintex Promapp emails may not be able to be selected. In addition some Nintex Promapp emails may not be received.   ResolutionWe have recently changed the application that manages the sending of emails from our application.  Organisations may need to add the following to their DNS whitelist to allow clicking of links and receipt of emails:em7937.promapp.comem7498.promapp.com.auu10337472.wl223.sendgrid.netÂ
IssueA Nintex Promapp Process Group has no Viewing Permissions assigned and is visible to all users. ResolutionAssign a viewing permission to the group:Right click on the group in the black navigation pane Select Edit Viewing Permissions Select General or other viewing permission from the list Select the Add button Select SaveÂ
IssueThe Browser error There maybe unsaved changes on this page error message is presented when attempting to save a Process. ResolutionThis is likely due to the browser session expiring.Open a new tab in the same browser session Open your Promapp site and log in Switch back to the tab with your unsaved changes and select the Save optionYour Process information should now be successfully saved. Â
Issue Users are receiving too many emails from the Improvements Add On workflow Resolution The emails cannot be stopped all together, however you can change some configurations in Admin > Improvements > Other configurations to reduce the number of emails sent out:
IssueA user may receive the following error when trying to create variations for a Process in Nintex Promapp:Your request couldn't be created at this time. Please contact your Promaster. ResolutionPublish the Process you wish to create Variations for. This may need to happen even if the Process is currently Published.  Attempt to create the Variations again.Â
IssueThe On Premise Nintex Promapp upgrade for a client fails with errors when running the SQL migration scripts.  ResolutionCheck if their SQL server meets the minimum specifications included in their upgrade package (Currently SQL Server 2017). If this is correct, ask them to run the following commands on their Nintex Promapp Daabase: SELECT compatibility_levelFROM sys.databases WHERE name = ‘Promapp_database_name_here’; If you see anything less than 130 in the output, the following should be run:ALTER DATABASE [Promapp_database_name_here] SET COMPATIBILITY_LEVEL = 130 At this point the compatibility level should be right. They can then retry the scripts that are failing. Â
IssueThe Change Log is not showing for all Processes  ResolutionThe Change Log is only visible on the Map view of the Processes.  If you are viewing the Procedure view, change to the Map view to see the change log.  Â
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.