Solution showcase: Learn how to use Nintex CE Platform
Connect with peers and experts to ask questions, share insights, and find solutions for Nintex products.
Recently active
Issue DescriptionWhen you refresh a running Workflow Instance for a SharePoint Online site, an error occurs.Error Message:The following error occurs: ‘SmartObject Server Exception: Error refreshing Service Instance - Organizational Group has a dependency on a lookup list that could not be found’ResolutionThe fix is available in:Nintex Automation K2 (5.8) Fix Pack 20. Nintex Automation K2 (5.8.1) Fix Pack 05.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix. It is recommended to clear browser cache and refresh the page.
Hi, Can anyone advice how to implement a calendar based worklist in SmartForm?My product is K2 Five (5.4).
I want to ask if it is possible to integrate Nintex Automation K2 (aka K2 Five) with multiple tenants, with multiple SharePoint Online, and use user authentication against Entra ID?Thanks in advance for opinions, or links to clear documentation.
Issue DescriptionA warning message has been added to notify users during migration that the service will transition from using Microsoft Exchange Web Services (EWS) to Microsoft Graph (MS Graph).Warning Message:The following warning popup now occurs:ResolutionThe fix is available in:Nintex Automation K2 (5.8.1) Fix Pack 04.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix.
Issue DescriptionWhen you try to delete Workflows in Management with the browser language set to German, the deletion is blocked and a popup error appearsError Message:The following error occurs: “Löschen does not exist as a method of this SmartObject Instance”English Translation:“Delete does not exist as a method of this SmartObject instance.”ResolutionThe fix is available in:Nintex Automation K2 (5.8.1) Fix Pack 04.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix. It is recommended to clear browser cache and refresh the page.
Issue DescriptionWhen you have an Exchange Online instance with SmartActions enabled and add another instance using a user from the same domain without enabling SmartActions, both instances will display with the SmartActions checkbox ticked when you edit either one.ResolutionThe fix is available in:Nintex Automation K2 (5.8.1) Fix Pack 04.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix.
Issue DescriptionWhen you switch between Exchange Online OnPrem and Exchange Online, the static username field remains on the page when you select the Exchange Online Radio button.ResolutionThe fix is available in:Nintex Automation K2 (5.8.1) Fix Pack 04.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix.
Issue DescriptionWhen you use a SmartObject after Microsoft Exchange Online Web Service (EWS) is migrated to Microsoft Graph, it correctly sends requests via Microsoft Graph, but the SmartObject parameters still reflect the original configuration for Microsoft Exchange Online Web Service (EWS).ResolutionThe fix is available in:Nintex Automation K2 (5.8.1) Fix Pack 04.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix.
Hello!Is it possible to conditionally enable or disable the "Assignee authentication" toggle in the Assign a task action based on a condition? For example, if the email belongs to a Teammate (internal user) it stays on, but if it’s an External Manager, it turns off? Or, how can I handle the error that occurs when the task is assigned to someone who is not in the tenant’s user list? The action fails when the user is not found.I know the solution to avoid assignment errors with external users is to disable authentication, since they are not part of the tenant. However, I need all users submitting forms to be able to use the save button, and when authentication is disabled, the form doesn't save any data.
I created a workflow in Nintex cloud with a form start event. The form contains one attachment section but if any files are attached the form will not submit with the message “File Upload filed.” The sample file I am using as an attachment is a 9 Bytes text file.Is there some setting I need to enable to allow files to be attached?
Use Case: We have multiple office locations worldwide, and these locations are available as a drop-down selection in the Choice Single form control across various forms. To add an office location, we must edit all forms that contain the office location form control. Can I utilize the table function within NAC to save time by making a single change to a table instead of multiple forms associated with the Choice Single form control?Can you provide an example?
My NWC solution starts with a form that has 3 file upload controls.I need to get each file uploaded and using DocGen combine them for use with AdobeSign. I would love to go straight to DocGen, but I realize I may have to save them to the SP Item first. However, my current hickup is that I can't wrap my head around getting them back from the SP Item, into a collection, and then getting each one from the collection into a DocGen action for use.
Issue DescriptionWhen you upgrade to Nintex Automation K2 (5.8) and deploy a new or existing Workflow, an error occurs.Error Message:The following error occurs: “The schema for XmlField 'Iinvalid. Line 1, position 1.)”ResolutionThe fix is available in:Nintex Automation K2 (5.8) Fix Pack 19.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix. It is recommended to clear browser cache and refresh the page.
Issue DescriptionWhen you save or close a Workflow, a duplicate Workflow appears within the Category, with the same name and a version number of 0.1.ResolutionThe fix is available in:Nintex Automation K2 (5.8.1) Fix Pack 03. Nintex Automation K2 (5.8) Fix Pack 19.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix. It is recommended to clear browser cache and refresh the page.
Issue DescriptionWhen you insert Hebrew text into the body of an email, static content displays correctly, but referencing dynamic values (such as a reference or data field) causes the layout and readability of the Hebrew text to become distorted.ResolutionThe fix is available in:Nintex Automation K2 (5.8.1) Fix Pack 03. Nintex Automation K2 (5.8) Fix Pack 19.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix. It is recommended to clear browser cache and refresh the page.
Issue DescriptionWhen you have more than one Workflow on a list linked to a Webhook subscription and you delete one of those Workflows, the Webhook is deleted, causing the remaining Workflow to stop functioning.ResolutionThe fix is available in:Nintex Automation K2 (5.8.1) Fix Pack 03.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix. It is recommended to clear browser cache and refresh the page.
Issue DescriptionWhen you attempt to create an ODataV4 service instance, an error occurs.Error Message:The following error occurs: “An error occurred in the Odata Service Instance. System.IO.FileNotFoundException: Could not load file or assembly. The system cannot find the file specified.”ResolutionThe fix is available in:Nintex Automation K2 (5.8.1) Fix Pack 03.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix.
Issue DescriptionWhen you use a JSON file in the Descriptor Location field of the REST Broker Service Instance, an error will occur.Error Message:The following error occurs: “Service action does not support JSON response”ResolutionThe fix is available in:Nintex Automation K2 (5.8.1) Fix Pack 03.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix.
Issue DescriptionYou can now integrate with OData V4 services using OAuth authentication, enabling secure and modern connectivity to protected data sources.ResolutionThe fix is available in:Nintex Automation K2 (5.8.1) Fix Pack 03.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix.
I HAVE one more problem i want to show data before user accept or reject i understand we can show task as table but sir how to show data of that task means which table data that trigger this workflow i want to show that data and based on that data user can able to approve or reject any way to do that without nintex workflow form
Hello, Is it possible to grant access to distribution groups here not the groups created here but directly to a distribution list or group from Microsoft 365?
I have a repeating table in my form and a HTML table. Currently after the user updates the repeating table, the user needs to submit first so I can process it to extract the values to rebuild the HTML table. I resend the same task back to the user with the HTML table updated with the new values. Is there another way to update the HTML table without needing to submit the form?
Hi everyoneI have a SharePoint column which is created as currency with two decimal places.When I use this column in a Nintex Workflow Cloud workflow, the value returned only has one decimal place instead of two. How do I add another decimal to the number.Example: “Cost” created as currency in SharePoint OnlineThe output of “Cost” should look something like R200.00, but in e-mails from Nintex the output from “Cost” is R200.0. How do I add the extra zero so that is displays with two decimal places?Thanks
Hello, I have a O365 responsive form I am using alongside NAC and in my workflow I have 5 approval tasks which send 5 tasks out. In my workflow I have the ‘wait for event in list item’ action waiting for fields to update in my form as each task is approved. So when all tasks are approved and fields updated it stays on the ‘wait for event in list item’ action and doesn’t proceed...I’ve been fighting this for 2 weeks now and can’t get this to work.Your help is greatly appreciated!
Hi I have a task that goes to 3 people who all need to approve the task before a deadline. If the deadline is reached the task should auto approve. In this situation I would like to know who out of the 3 did actually approve the task and who didn’t but it seems like it sets all 3 the same e.g. task expired. Is there a way to achieve this?Thanks David
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.