Learn about the latest Nintex capabilities at New at Nintex
Access resources, discussions, and tips to design and manage workflows with Nintex Automation K2.
Recently active
Hello, I am unable to start setup to install K2, giving me the error Arguments: Exception: Object reference not set to an instance of an object., Error while checking if application is ready to execute., Error while checking if application is ready to execute. What can be missing or wrong? also found this on eventviewer: Application: SourceCode.SetupManager.exeFramework Version: v4.0.30319Description: The process was terminated due to an unhandled exception.Exception Info: System.NullReferenceException at SourceCode.SetupManager.Config.GetInstalledConnectionStr() at SourceCode.SetupManager.Global.EnsureSystemUserRemoval() at SourceCode.SetupManager.Program.Main(System.String[])
Hello,I am trying to create Out off Office form using the smartobject in the workflow and then the task will be redirect to selected user for specific period of time.When I execute the smartobject in tester, I am facing the following issues, 1, How can I add the user to Out off Office list to set up out office using smartobject. I couldn't find any smartobject or method in System > Management > Users > SmartObjects category for adding user to the OOF list. 2, If I added the user into OOF list directly in the management by manually. Then I execute the SmartObject 'Out of Office' and method 'Set Out Of Office Status For User' with my user FQN it works and change user status. It happens only if there is any destination users added against my record in the OOF list in the management. My second question is, how can I add the destination users to a user for the OOF using the smartobject method.Just an fyi, the functionility which I mentioned above are already se
In K2 5 how do you get an IPC workflow to start in the security context of the K2 service account , mine start in the security context of the originator , Is there an option to specify the security context
Hi I am receving error below: Exception has been thrown by the target of an invocation. ConnectionIsNotValid while submitting form. Form has connection to SAP.can someone please advise. thanks
Hello,1, How can I add the user to Out off Office list to set up out office using smartobject. I couldn't find any 'method' in System > Management > Users > SmartObjects > Out of Office User smartobject. 2, Is there any smartobject method available for adding the destination user to a OOF user? Thanks!
Hi All,This error message was shown on the flow when a task was actioned “the SmartObject property email_1 is a required property for selected method List. Value must be set.”Need a way out. Thanks in advance.
Hello Everyone Can anyone guide how do I send form link with data in k2 workflow send Email activity.
Hi All, REST service instance has a settings “Break on error” and the documentation saidWhen True displays an error dialog if calling the service results in a non-success response. When False no error is displayed. In either case the HttpResponseCode return property contains any errors.We have to use with false because business errors comes other than 200 response code. The problem is, if the result is other then 200 the HttpResponseCode always 0.It seems to be a bug or the documentation is not valid.Do you have any suggestions?ThanksLaszlo
How to get id of current clicked link item of editable list view and pass to item view .please can anyone guide Thanks in advance
Hello everyone,I need to call a REST API with a Bearer token passed in header of the request (Authorization header). How can I configure my rest service isntance to have the bearer parameter filled by K2 ? Thanks for the help,Regards,Pierre
Hi, Need help.I have a form which has a list. upon clicking the item in the list should open a subform. My question is, How to create a subform?When I right click on the category it shows New Form option. How can I create a subform.Thank you.
Hello, I want to know if there's an updated version for the Process Version Migration Utility, the previous version available on the community doesn't work with the K2 5.4 version. Is the updated version available?The last updated version I saw on the community was found here https://community.nintex.com/t5/K2-Five-blackpearl/Process-Version-Migration-Utility-v3-0-6/ta-p/176994 @MillaZ @Olivier1 is this something you can help with? Thanks.
Issue DescriptionWhen you have rules that come after a “When the View executed Expand” rule on a list view, they do not executeResolutionThe fix is available in:K2 Five (5.6) Fix Pack 11.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix.
Issue DescriptionWhen you have a database name with an underscore in the name, for example, “K2_Core”, during the Cumulative Update or Fix Pack installation, the name will display as “K2CORE”. However, the name still displays correctly when you go to change the database in the CU/FP setup.ResolutionThe fix is available in:K2 Five (5.6) Fix Pack 11. K2 Five (5.5) March 2022 Cumulative Update Fix Pack 24.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix.
Issue DescriptionWhen you attempt to open K2 Management it is slow to open and load each icon in tree.ResolutionThe fix is available in:K2 Five (5.6) Fix Pack 11.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix.
Issue DescriptionWhen you have a custom theme created from the K2 SharePoint 2010 theme, it no longer applies the background colour to the table background as well as any control background.ResolutionThe fix is available in:K2 Five (5.6) Fix Pack 11.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix. It is recommended to clear browser cache and refresh the page.
Issue DescriptionWhen you edit the start and end time values on the “Configured Days and Times” list for working hours, an invalid time span can be selected. There is also no date validation check being made to ensure a valid duration was selected. ResolutionThe fix is available in:K2 Five (5.6) Fix Pack 11.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix. It is recommended to clear browser cache and refresh the page.
Issue DescriptionWhen a Style Profile is rendered by a K2 Form as well as when you edit or create a Style Profile, error messages occur in the Host Server log.Error Message:The following error occurs in the Host Server log file: “Logging Framework Error, MsgID=21123 (Message Not Found)”ResolutionThe fix is available in:K2 Five (5.6) Fix Pack 11.Ensure you have the correct K2 version and/or Cumulative update installed. See KB001893 to see what Fix Pack level you have installed. Download the latest Fix Pack using the links in the table above for the version you require. Install the Fix Pack to apply the fix.
Hi everyone, I have a question regarding K2 Five apps. I have created an application using the K2 Five app wizard. The runtime URLs for this app seem to be automatically generated, and I was wondering if there is a way to change these so a more user-friendly URL of my choosing. Thanks!
Hi team, Viewflow of K2 Management is redirecting to "New Workflow" page instead of Viewflow page. I tried to fix Viewflow function by installing Fix Pack 05 and latest K2 Five (5.5) March 2022 Cumulative Update but it didn't fixed so is there any way to fix this bug of K2 Five(5.5)? Fix Pack 05: https://community.nintex.com/t5/K2-Five-Cumulative-Updates-and/Code-Fix-K2-Five-5-5-Fix-Pack-04-redirects-to-New-Workflow-page/ta-p/210524 K2 Five (5.5) March 2022 Cumulative Update: https://community.nintex.com/t5/K2-Five-Cumulative-Updates-and/K2-Five-5-5-March-2022-Cumulative-Update/ta-p/215917 Below is redirected page of Viewflow
HiI have a K2 Five process that creates a child process during the lifetime of the workflow. The problem is that by the time it arrives at the child creation task the person who originated the workflow may have left and so the call fails with 'User *** does not have rights to start the process.In K2 BlackPearl there was a dialog that allows you to select an account context under which child IPC process were created. So if you created them under a service account the AD account issue was fixed. This option does not exist in K2 5 and it seems to assume the parent originator account is still active. If there is no way to do this is there a way to resolve the K2 error and change who is try
Hi,I have the same problem, however I have version 5.3 with fixpacks. Could you help me to solve the problem in this version?BR
hi We have a list on which a workflow named “Approve Items” has already run. For some of the items in this list, the column “Approve items” is blank though the WF has run. I can even see the workflow history and the WF is there along with rest of details. Its just that link which takes the user from List View to the Workflow history which is blank.I want to somehow updated this column ( Approve items) on these selected items with the link . Already tried this PS script but it does not seem to make any change to the column. Any idea on how to achieve this? Also, it seem the column added by WF is of the type WorkFlowStatus and not really a hyperlink column.---------------------------------PS-----------------------------Add-PSSnapin Microsoft.SharePoint.Powershell $webUrl = "https://WEBURL"$nintexWFlist = "NintexWorkflowHistory"$cntrListName = "Main List on Which WF is Running"$web = get-spweb $webUrl$cntrList = $web.Lists[$cntrListName]$ListItem = $cntrList.Items | Where {$_["ID"] -e
Hi How can I force users to login to via AAD not windows sts. I have enabled AAD login on realm but it seems to pick up windows authentication when users browse to the k2 site. Can someone please assist? thanks.
Hello, I was wondering if there is a way to change the default security label when redirecting a task/looking up users in K2 management.Currently it is set to K2 for me and I was wondering if I could change this to AAD as that is what my users use to login to K2. When users redirect a task from their task inbox in the workspace the default label is AAD so this is working no issues.When some workflow admins are redirecting a task from K2 managment they are forgetting to change the label to AAD so I was wondering if I could make the security label AAD by default.Attached are screenshots of where K2 is the default label.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.