Learn about the latest Nintex capabilities at New at Nintex
This section contains archived Nintex for Office 365 Knowledge Articles.
Recently active
IssueCannot see the Nintex Workflow or Nintex Forms for Office 365 app within Site Contents even after adding the app to the tenant from the SharePoint Online store. ResolutionOpen Office 365 Admin panel Open SharePoint Online Administration Open the Apps menu Open Mange Licenses Select the drop-down arrow next to the Nintex Workflow for Office 365 or Nintex Forms for Office 365 section, and select Manage License Select the ACTIONS control drop down and select Recover License Select Continue and then Return to Site
When a task assignee attempts to respond to a task using LazyApproval, the response is not accepted.ConditionsCustom HTML is applied to Initial Task Notification in 'Assign a Task' HTML includes a <Title> element LazyApproval is enabled Additional InformationThis behavior is caused by the email client through which the response was sent. For example, Outlook in Office 365 ignores the <title> tag, however, the Outlook Desktop Application will include the <title> tag in your response, forcing LazyApproval to process and reject the contents of <title> as a response.
ISSUEWhen browsing to Nintex Forms using Safari on Mac, the following prompt appears:Please enable cookies for your browser to use the FormERROR CODE‘Please enable cookies for your browser to use the Form’RESOLUTIONNavigate to Safari > Preferences. Click Privacy. Select "Allow from websites I visit" or "Always allow".ADDITIONAL INFORMATIONForms is using cookies for user authentication, this is part of the product and cannot be changed. The reason Safari (default behaviour on OS X and iOS) behaves differently than Chrome is because Safari defaulted to not accept all cookies, while Chrome does. As such this would be considered expected behavior. RELATED LINKSSafari 8 (Yosemite): Manage cookies and website data
IssueAfter configuring the Send Email action, when selecting save the action errors with:Oops! Something went wrong. Email - dispose : TypeError: Object expected Error CodeOops! Something went wrong. Email - dispose : TypeError: Object expected ResolutionUse a browser other than Edge for workflow design, as it is not supported by Nintex for Office 365. Related LinksNintex Workflow Supported Browsers
IssueWhen using the action 'Set Field in Current Item' or 'Update List Item' in Nintex Workflow for Office 365, it automatically sets the list column that has the data type Multiple line text to blank, even though this column is not part of the field that is being updated, in the action configuration. ResolutionThe root cause of this issue is because the Multiple lines of text column has a field 'Append Changes to Existing Text' that has been set into 'Yes'.If this is not the business requirement, then set the 'Append Changes to Existing Text' into No. If this is the business requirement, then make sure that the action to update list item is configured to set the value of the Multiple lines of text column to avoid overriding into blank value.'
IssueNintex Workflow for Office 365 is stuck in progress on an action that needs authorization.One of these actions is Nintex Sign powered by Adobe Sign. ResolutionWhen the action runs, an email with the below content is sent to the email address selected for the Authorizing user.From: notification@nintexlive.comSubject: Contains phrases "Nintex Live" and "Request authorization".Contents: Contains links to authorize or deny the operation.When the link to provide authorization is clicked the user is prompted to do the following:Log in to the external service. Allow Nintex Live to access the external service. Option to stop receiving future authorization requests for the service. Additional Informationhis article applies to all the Nintex Workflow for Office 365 actions that required authorization. Please check the help file of each action for the details regarding the Authorization process.
IssueWhen using the Task action in Nintex Workflow for Office 365 with the "Auto-complete task" setting being activated, the user finds the "task date completed" is the same date when the task created, this can be confusing as to when the Task was actually completed. ResolutionMake sure to get the information on the task last date modified from the task itself (via workflow task list) and not from the item related to the task. Additional InformationUse the Query List action by supplying the Task ID from the Task action output, to get the information details of the completed Task.
IssueWhen running Nintex Workflow for Office 365, the following message appears in the Workflow status history page:Some parameters failed the validation check. - [InputDestinationSharePointUrl] : Destination URL is invalid ResolutionThe error is shown when the 'Destination site URL' field has either been entered in manually or copied and pasted from a similar account. To resolve the issue, you will need to do the following:1. Clear the existing text for the field 'Destination site URL'2. Place cursor in the 'Destination site URL' field3. Expand 'Workflow Context' section on the right4. Click on 'Current site URL' to add this information to the 'Destination site URL' field
IssueWhen trying to export a Nintex Workflow or Form a dialog appears with the error Export Fail. ResolutionIncrease the Site storage limit and try again. Error CodeExport Fail Related LinksManage site storage Limits : Manage site storage limits
ISSUEWhen trying to publish a Nintex workflow within Office 365, the workflow fails to publish and the following error occurs:Error publishing workflow. The request message is too big. The server does not allow messages larger than 2097152 bytes.ERROR CODERESOLUTIONRemove any unused actions within the workflow design. If there are no unused actions within the workflow design, the workflow will need to be split into multiple parts.ADDITIONAL INFORMATIONRELATED LINKSSplitting large or complex workflowsUpload large files sample add-in for SharePoint
IssueA trial customer that has paid the Office 365 subscription still have a trial notification when opening the Nintex Workflow or Form designer. ResolutionThe licensing team has to generate a new license and to verify that the PPT ID must have a valid GUID format including dash symbol.
IssueWhen running Nintex Workflow for Office 365, the following message appears in the Workflow status history page:The list '{Workflow Context:List Name}' does not exist in the web site ResolutionThe error is shown when the 'List name' field has either been entered in manually or copied and pasted from a similar account. To resolve the issue, you will need to do the following:1. Open the Workflow Designer2. Open the Office 365 Live action3. Clear the existing field for 'List name'4. Place cursor in the 'List name' field5. Expand 'Workflow Context' section on the right6. Click on 'List Name' to add this information to the 'List name' field
ISSUEWhen accessing workflows in Office 365, the following error might occur: Some workflows may not be shown. We are unable to reach the workflow service ERROR CODESome workflows may not be shown. We are unable to reach the workflow serviceRESOLUTIONContact Microsoft to verify the Workflow Manager service is functioning correctly.ADDITIONAL INFORMATIONRELATED LINKS
IssueDuring a data center migration the customer receives the following error when publishing a workflow.“Workflow starting based on conditions cannot be saved or published until migration is complete”. Error CodeWorkflow starting based on conditions cannot be saved or published until migration is complete ResolutionThere are multiple steps to a data center migration and one of them is to migrate workflow start condition subscriptions.Each start condition requires a subscription in the list that they are being published on.Each list can hold a total of 100 subscriptions.If these subscriptions are taken up by other applications such as Microsoft Flow the customer will receive this error.Resolutions.1. The customer will need to manually delete subscriptions from the list to make room.2. The customer can remove all start conditions from the workflow and then publish.3. Worst case scenario is that DevOps can remove the subscriptions from the source data center so that they do not need to b
IssueWhen attempting to access the Nintex Forms for Office 365 app, the app errors with the message: "User access token redemption failed for site https://SiteURL/ using app with host name formso365.nintex.com 400 (BadRequest) response received from OAuth endpoint." Error CodeUser access token redemption failed for site https://SiteURL/ using app with host name formso365.nintex.com 400 (BadRequest) response received from OAuth endpoint. ResolutionWhite-list *.nintex.com within the firewall that does 'Man in the Middle' encryption/decryption for the corporate network. Additional InformationThis can also result in the Nintex Workflow for Office 365 app hanging on "Connecting to Site."
IssueWhen trying to publish the Form, this error might occurs:Failed to Publish. ResolutionNavigate to Nintex Form hidden library. https://SiteURL/NintexFormXML/ Verify that all the files here has been checked in. If there are files has been checked out, then it needs to be check in. Resolve the error during the check in (if any). Possible error during the check in:Sorry, something went wrongYou must fill out all required properties before checking in this document. Those error above indicating there some required additional field that does not created by Nintex has been added to the Nintex Form hidden library. As resolution, go to the Library setting and set to No for the required fields.
ISSUEWhen attempting to run a Update item permissions within a workflow. the following error might occur: Details: ServiceNoResponse The entered and stored passwords do not match.ERROR CODERESOLUTIONVerify " Value" is set to the correct password. Verify the user name is correct by testing it (log into site). Test the current password by logging into site. If you are unable to log in, update the password and try again. With updated password and confirmed User Name, run the workflow again. ADDITIONAL INFORMATIONRELATED LINKS
ISSUEWhen a workflow uses the Send An Email action and sends the email via the External Email and Attachment option, the email never arrives at the external email.ERROR CODERESOLUTIONVerify that the email can be sent to via an email service outside of Nintex Workflow. Verify that the email can be sent to via an email service outside the corporate environment. Verify that "noreply@workflownotification.com" has not been blacklisted for that email environment. If the issue persists contact support@nintex.com and ask to verify the domain has not been restricted for the external email service.ADDITIONAL INFORMATIONRELATED LINKS
IssueIf you open a Nintex Form for a SharePoint list and try to paste content into a Multi-Line text field it works in Chrome, but fails in IE11. Changing to compatibility mode does not resolve the issue. ResolutionVerify the ‘Allow Programmatic clipboard access’ in Internet Explorer is set to Enable or Prompt? Internet Options > Security > Internet > Custom level… Settings are shown below.
IssueWhen using a Send an Email actions in Nintex Workflow for Office 365 and configured formatting (font, size, etc) at the email's body with insert references values, the insert references values will not have the the expected format as configured. ResolutionIn a new Send an Email action. Enter the email body with only text including the text that will be replaced with insert reference in step 4. At this stage DO NOT insert any reference (item properties, workflow context or workflow variable). For example if the requirement is to have the Created By value from the current item, instead of insert the reference as explained here, just write down as normal text Created By. Highlight all the email body that has been written in step 2 and change the text format (font, size, etc) as desired. Replaced the normal text Created By on step 2 with the actual insert reference from the current item. Now it looks like {CurrentItem:CreatedBy}. Publish the workflow Related LinksInsert Reference P
IssueList Lookup control is cutting off text when trying to select a option from the drop down menu. This occurs for a Nintex responsive form. ResolutionClear the browser cache.
ISSUEWhen using Office 365 storage on a subsite, the following error might occur:AADSTS50001: The application named <application name? was not found in the tenant named <tenant ID>. This can happen if the application has not been installed by the administrator of the tenant or consented to by any user in the tenant. You might have sent your authentication request to the wrong tenant. ERROR CODERESOLUTIONDocuments can only be stored at the site collection level.ADDITIONAL INFORMATIONRELATED LINKS
IssueWhen attempting to authorize with Nintex Sign, you receive the 'Oops something went wrong" error.In the Nintex Sign Authorization email, you see this URL for the link to authorize. ResolutionReview the Mimecast encoding/decoding settings. There should be a setting to adjust for specific URLs. Once this is updated, you will be able to access the correct URL.
IssueWhen using fn-formatdate to format the date into a certain format, the runtime function will only work in the VIEW mode and doesn't work for in the NEW or EDIT mode. ResolutionThis is by design, the fn-formatdate only works in the VIEW mode; in EDIT and NEW mode, the date format will follow the Site's Regional setting.
IssueA '404' page error occurs when closing, submitting, or saving a Nintex Form. Resolution1. Open the form in the Nintex Form designer2. Open the settings for the button control.3. Navigate to Advanced > Redirect URL4. Ensure that the 'Redirect URL' is a valid address. Note: This field is blank by default.
Already have an account? Login
No account yet? Create an account
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.