No ratings

K2 Five (5.3) Nov 2020 Cumulative Update does not support updating your version.

Issue

If you have 5.3 (5.0004.1000.2) version and you have applied some 5.3 Fix Pack ie. FP20 in this example.

 

NikR_0-1632952397394.png

 

Error Code

If you have similar setup as above, you will run into this issue.

NikR_1-1632952453031.png

 

The latest release of K2 Five (5.3) Nov 2020 Cumulative Update will not work.

Resolution

Please contact Nintex Support and request for K2 Five (5.3) April 2020 Cumulative Update.  After applying April CU, Nov CU will be installed successfully.

 

Additional Information

Related Links

Labels: (1)
Version history
Last update:
‎10-01-2021 07:43 AM
Updated by:
Contributors