0% helpful (0/1)

Support for .NET Core 3.1

Topic

Does K2 support .NET Core 3.1 on older versions prior to K2 Five (5.5)? 

Answer

No, there will be no support for .NET Core 3.1 on older versions of K2. Older K2 versions was created for .NET Core 2.1 and we do not do technical upgrades on older versions. Only the most recent version will get the most features, technical or otherwise. K2 Five (5.5) will be the first version to support .NET Core 3.1.

Related Links

Labels: (1)
Version history
Last update:
‎08-11-2021 01:53 AM
Updated by:
Contributors