If the model needs to load more records, we’d like to be able to hide the “Last” link in the lower right page selection menu, since we find it misleading for our users. It’s just not intuitive to call the last loaded records the last records when they’re just the last LOADED records. Or otherwise have control over it to rename it.
Last" shouldn't be visible if there are more records to load"
This topic has been closed for replies.
Enter your E-mail address. We'll send you an e-mail with instructions to reset your password.