Skip to main content
Nintex Community Menu Bar
Knowledge Base

Unable to publish workflows when legacy workflow is enabled after September CU 2026

  • September 24, 2026
  • 0 replies
  • 8 views

Forum|alt.badge.img+4

Topic

As part of the September 2026 CU update, legacy SharePoint workflow engine will be disabled by default on all site collections. The issue is resolved by running script to enable legacy workflows (SP 2010 workflows). Running the script in some scenarios can cause existing/new workflows to fail to publish.

Refer to the article below for more details on the change.

https://community.nintex.com/news-18/attention-sharepoint-subscription-edition-customers-action-required-before-the-september-2026-cu-74209


Instructions 

Run the below script after enabling legacy workflows to resolve publishing errors.

$farm=Get-SPFarm
$farm.EnablePreParseSecurityCheckForWorkflow ## Output was true.
$farm.EnablePreParseSecurityCheckForWorkflow = $false
$farm.update()


Additional Information

https://community.nintex.com/nintex-for-sharepoint-67/feature-has-been-temporarily-disabled-error-message-after-installing-sharepoint-on-premises-july-2025-cu-73300

https://community.nintex.com/nintex%2Dfor%2Dsharepoint%2D67/workflow%2Dfails%2Dto%2Drun%2Dafter%2Dapplying%2Dseptember%2D2026%2Dcu%2Dupdate%2Dsubscription%2Dedition%2D74205