Code Fix: The Set as Default option on a List View filter does not appear in runtime when using a non-English language
KB003029
PRODUCTK2 Five 5.1
K2 Five (5.1) November 2018 Cumulative Update
K2 Five (5.1) November 2018 Cumulative Update Fix Pack 10
Issue Description
When a non-English language is applied to the environment and you set the Set as Default option on a List View filter, the filter does not appear in runtime.
Cause
This issue occurred due to a longer line text after translation.
Resolution
- Ensure you have K2 Five (5.1) installed.
- Download and install the K2 Five (5.1) November 2018 Cumulative Update from K2 Partner and Customer Portal.
- Download the K2 Five (5.1) November 2018 Cumulative Update FP10 from K2 Partner and Customer Portal.
- Install the K2 Five (5.1) November 2018 Cumulative Update FP10 to apply the fix.
- It is recommended to refresh your browser cache.