.Net Update

  • 18 September 2018
  • 0 replies
  • 3 views

Badge

There is currently a .Net update that has caused disruption on SharePoint 2007,2010,2013 and 2016 platforms. 

After applying .NET Security Only patch to resolve CVE-2018-8421 (Remote Code Execution Vulnerability) , all SharePoint "out of the box" & Nintex Workflows fail to execute and the log will show an error like the below:

ULS Log: 

System.CodeDom.CodeBinaryOperatorExpression is not marked as authorized in the application configuration file

Publishing a Nintex workflow 

Resolution

Microsoft link to issue & resolution.

Microsoft related update information:

Microsoft .Net 3.5 Information.

Microsoft .Net 4.X.X information.


0 replies

Be the first to reply!

Reply