Skip to main content
Nintex Community Menu Bar

Workspace Unavailable

  • January 23, 2007
  • 1 reply
  • 12 views

Forum|alt.badge.img+2
Im getting the following error message when viewing the workspace (k2v3).

Server Application Unavailable
The web application you are attempting to access on this web server is currently unavailable. Please hit the "Refresh" button in your web browser to retry your request.

Administrator Note: An error message detailing the cause of this specific request failure can be found in the application event log of the web server. Please review this log entry to discover what caused this error to occur.

Any suggestions as what could be the problem. The application developed in K2 runs and as well as the task list in sharepoint all work.

1 reply

Forum|alt.badge.img+2
  • Author
  • Nintex Partner
  • January 23, 2007
Managed to solve the problem. The K2 application pool in IIS was running as network service. Change to a local system and it worked.