Skip to main content
Nintex Community Menu Bar

Workspace Access Problem

  • November 6, 2006
  • 4 replies
  • 16 views

Forum|alt.badge.img+2
hi all,
I have some problem to access the Workspace
I tried http://domainname/k2v3/workspace but the following error occurs:


Server Error in '/K2V3/Workspace' Application.
--------------------------------------------------------------------------------

Access to the path "C:WINDOWSMicrosoft.NETFrameworkv1.1.4322Temporary ASP.NET Filesk2v3_workspace9a8f2328da0e687d" is denied.[/color:ed7f8a09b5]


what is the problem for that...

Thanks & regards
Ganesh

4 replies

Forum|alt.badge.img+2
  • November 6, 2006
maybe u can delete all Temporary ASP.NET Files in C:WINDOWSMicrosoft.NETFrameworkv1.1.4322Temporary ASP.NET Files, than try again

Forum|alt.badge.img+10
  • Nintex Partner
  • November 6, 2006
Hi,

Give the Authenticated Users group the Modify right to C:WINDOWSMicrosoft.NETFrameworkv1.1.4322Temporary ASP.NET Files

This should solve the problem.

Regards,

JohanL

Forum|alt.badge.img+11
  • Nintex Employee
  • November 6, 2006
You also need to give 'Authenticated Users', 'Modify' permissions on 'C:WINDOWSMicrosoft.NETFrameworkv1.1.4322Temporary ASP.NET Files'.

Regards,
Ockert

Forum|alt.badge.img+2
  • Author
  • November 6, 2006
Thanks to all,

now its working, i give the permission to authenticated user and restart the iis

now it's working

Thanks & regards
Ganesh