Skip to main content
Nintex Community Menu Bar

Workflow step error from K2 connect: see error

  • February 11, 2015
  • 0 replies
  • 5 views



 

Symptoms


Workflow step error from K2 connect: see error
 

Diagnoses


After a meeting it was discovered that the K2 Connect authentication was set to Static while the service object was set to SSO.

 

Resolution

Client changed the service object to Static authentication from SSO and issue was resolved.