Skip to main content
Nintex Community Menu Bar

Workflow failures with 401 unauthorized message

  • March 30, 2015
  • 0 replies
  • 12 views

Forum|alt.badge.img+18


 

Symptoms


Workflow failures with 401 unauthorized message
 

Diagnoses


At approx. 4:14 am CDT we start receiving the following error. General","1","GeneralErrorMessage","K2Worker.OpenProcessInstance","1 26023 Process instance 169069 not found for K2:DENALLIXprodk2 at 127.0.0.1:1640

All workflows fail with The request failed with HTTP status 401: Unauthorized

All servers is the environment have bee rebooted.
 

Resolution

We discovered that the K2 Service account was removed from the Site Collection Administrators for this site collection after re-adding the K2 service account, we were able to retry the process instances successfully.