Skip to main content
Nintex Community Menu Bar

User Impersonation Error and Line Rule Getting Removed while Deploying from K2 Studio

  • June 24, 2015
  • 0 replies
  • 7 views



 

Symptoms


We are getting Linet rule error and Impersonation Error While Delpying the Process from K2 Studio.

 

Diagnoses


Customer needs to check the impersonate rights under server rights in the workspace
 

Resolution

Resolution:
"
providing Impersonate rights under server rights resolved the issue

"