Skip to main content
Nintex Community Menu Bar

Upgrade from 4.5 to 4.6.X - "unsupported database format" error during K2 database test

  • November 25, 2014
  • 0 replies
  • 6 views



 

Symptoms


Trying to upgrade to 4.6.8 and get "unsupported database format" error during K2 database test
 

Diagnoses


K2 Database compatibility mode not set to "SQL 2008 (100)"

Please see documentation on changing compatibility modes here:
http://msdn.microsoft.com/en-us/library/bb933794(v=sql.105).aspx
 

Resolution

Set compatibility mode to "SQL 2008 (100)" and issue was resolved.