Skip to main content
Nintex Community Menu Bar

Unable to Start K2.net Process Instance

  • November 5, 2007
  • 5 replies
  • 24 views

Forum|alt.badge.img+1

Hi,

When I submit a form in my MOSS dev environment, I get a SOAP error about not being able to start a k2.net process instance. I have given the user, plus anonymous, access to the process thinking that was the cause of my error. Anyone know what else can be causing the problem?

BTW - I'm using InfoPath 2007 and have tried it within the client and forms server.

Thanks!

 

5 replies

Forum|alt.badge.img+11
  • Nintex Employee
  • November 5, 2007

Can you post a screenshot of the error?


Thanks,


Ockert


Forum|alt.badge.img+1
  • Author
  • November 5, 2007

Hi Ockert,

Thanks for the quick response. I'm attaching a screenshot of the error. Also, here is the entire message displayed in the dialog box.

 

The SOAP response indicates that an error occurred on the server:

System.Web.Services.Protocols.SoapException: Server was unable to process request. ---> System.Exception: *An exception has occurred. Unable to create a K2.net Process Instance.
Exception has been thrown by the target of an invocation.*
   at InfoPathService.K2InfoPathWS.SubmitInfoPathData(Object pArrayData)
   --- End of inner exception stack trace ---

 


13551i12E668E692AC4750.jpg

Forum|alt.badge.img+1
  • Author
  • November 8, 2007

Hi Ockert,

Are you able to recommend anything that could help me out?

Thanks!
 


Forum|alt.badge.img+1
  • Author
  • November 12, 2007

Hi Ockert,

It appears as though the trial version of K2 in my VPC has expired. I suspect this is what is preventing me from submitting my form.

 
Thanks.
 


Forum|alt.badge.img+11
  • Nintex Employee
  • November 13, 2007

Sorry for the late reply.


To be honest, I haven't seen this error before and hope you are right w.r.t. the license expiry.


Regards,


Ockert