Skip to main content
Nintex Community Menu Bar

Unable to load workspace, Membership not verified: Object reference not set

  • October 22, 2007
  • 6 replies
  • 19 views

Forum|alt.badge.img+7

Hi all,


 I have installed BlackPearl, when I browse and logged as "service account", I can view the workspace.


However, I then try to access from my desktop under my username, I cannot access it, not even a dialog pop up and ask for my credential. The error message is,


 "Error:
Membership could not be verified: Object reference not set to an instance of an object."


Thanks.

6 replies

Forum|alt.badge.img+5
  • October 22, 2007

Try adding :389 to your AD connection string in the web.config file for workspace. It should read LDAP://yourdomain.com:389. The web.config should be located at c:Program FilesK2 blackpearlWorkSpaceSiteweb.config.


 Give that a try.


Forum|alt.badge.img+7
  • Author
  • October 25, 2007
I try with an account which is same domain as the K2 Server installed, I can access.
But for a user account under difference domain, I get the same error after trying your solution.

Forum|alt.badge.img+7
  • Author
  • December 5, 2007
Anyone can help? Or this will be solved in next hotfix?

Forum|alt.badge.img+8
  • December 5, 2007

I'm still annoyed with this error too.


Are other people on this forum able to have access to the workspace with user accounts from different domains?


Forum|alt.badge.img+5
  • December 6, 2007

Hi Nicholas,


Unfortunately it is not possible in HF2.01 to access the workspace from a different domain that is specified as the default in the Membership node of the Web.Config of workspace. Adding a new membership provider pointing to another AD connection string will work in future releases.


Regards


Gert


Forum|alt.badge.img+7
  • Author
  • December 6, 2007
Will this be included in SP1? Or other hotfix after SP1?