Skip to main content
Nintex Community Menu Bar

Unable to deploy solution on development server

  • March 28, 2015
  • 0 replies
  • 3 views

Forum|alt.badge.img+16


 

Symptoms


Unable to deploy solution on development server
 

Diagnoses


When trying to deploy a k2 solution from a K2 studio, the following error message shows "Not connected to K2 Server".
 

Resolution

Setting the correct environment template (i.e. development template as the default template) via K2workspace’s environment library section resolved the issue.