Skip to main content
Nintex Community Menu Bar

Unable to connect to "Server Name" on port 5252.

  • May 11, 2015
  • 0 replies
  • 17 views



 

Symptoms


Unable to connect to "Server Nmae" on port 5252. No connection could be made because the target machine actively refused it.
 

Diagnoses


after setting up a new k2 server instance in our development environment this error appeared when trying to open workspace , please advice.
 

Resolution

Resolution:
"
Backup the k2 folders and K2 DB then
Run the setup manager in configure mode to solve the issue
"