Skip to main content
Nintex Community Menu Bar

Unable to connect server

  • December 28, 2007
  • 4 replies
  • 26 views

Forum|alt.badge.img+4

Hi ,


Iam using k2.net 2003 with sp4.Due to some licence issues i uninstall k2.net in server after that i installed k2.net2003 sp4 again.After reinstallation, when iam trying to export the process to server iam getting following error.


unable to connect to server scshyd-016 on port 5252.


connect failed: No connection could be made because the target machine actively refused it.


 k2.net server also started.if any one have idea please help me on this issue.


 Regards,


 

4 replies

Forum|alt.badge.img+9
  • Nintex Partner
  • December 28, 2007
Are you able to connect to scshyd-016  from the K2.net Service Manager on this same machine that has K2 Studio on it? 

Forum|alt.badge.img+10
  • Nintex Partner
  • December 29, 2007

On the K2 server are there any errors in the logs, or event log in windows?


Try starting the server in console mode to see if that displays any errors


 


Also


do a netstat to see if 5252 is listening


Forum|alt.badge.img+4
  • Author
  • December 29, 2007

Hi Bob,


Thanks for reply.Iam able to conncet scshyd-016 from k2.net service manager.we installed k2.net studio and service  manager in the same machine.


 


Regards,


sureshr


Forum|alt.badge.img+9
  • Nintex Partner
  • December 29, 2007

Do you have permissions to export a process (this is set in Service Manager)?


I also like ChrsG's suggestion to run the K2 Server in console mode and/or turn on logging and then try again to see if there is any errors happening on the server.