Skip to main content
Nintex Community Menu Bar

Unable to connect port 5252

  • February 1, 2008
  • 4 replies
  • 11 views

Forum|alt.badge.img+4

Hi, 


I installed Blackpearl and K2.net in same server with different port numbers . After installing blackpearl in my meachine with 6666 port number i found that k2.net workspace was not working .For that reason i uninstalled blackpearl again.Now i am trying to open that k2.net 2003 sp4 workspace iam getting the following error.


Error: Unable to connect to server SCSHYD-016 on port 5252 connect failed: No connection could be made because the target machine actively refused it. 


Please help me on this issue.


 


Regards,


Sureshr

4 replies

Forum|alt.badge.img+9
  • Nintex Partner
  • February 2, 2008
is the K2.net 2003 server service running?  if so, try stopping it and then running the K2.net 2003 server in console mode and see if there are any errors being logged to the screen.

Forum|alt.badge.img+4
  • Author
  • February 4, 2008

Hi Bob,


Thanks for reply.Now workspace is working fine.


 


Regards,


sureshr


Forum|alt.badge.img+9
  • Nintex Partner
  • February 4, 2008
What was the issue?

Forum|alt.badge.img+4
  • Author
  • February 5, 2008

Hi ,


Now the issue resolved after proper confugarations.


 


Cheers,


Sureshr.