Skip to main content
Nintex Community Menu Bar

Unable to cast System.Security.Principal.GenericIdentity

  • August 17, 2006
  • 2 replies
  • 11 views

Forum|alt.badge.img+2
Hi,

We've been using our TestServer for about year now and suddenly this exception occurs when accessing K2 workspace. Initially, we discovered that the service account assigned to K2 had expired but since this has been fixed (although i'm not sure if this was the caused), what could be the missing link here. Really appreciate your help.

thanks in advance!
j

2 replies

Forum|alt.badge.img+10
  • Nintex Partner
  • September 11, 2006
Hi jamesbie,

Did you restart K2.net 2003 Server after the password was reset?

Regards,

JohanL

Forum|alt.badge.img+2
  • Author
  • October 3, 2006
Hi JohanL,

One of the analysts here found out that it was a conflict of version between .Net Framework 1.1 and 2.0.

Thank you anyway for your time.

Regards,
J