Skip to main content
Nintex Community Menu Bar

Unable to automatically start workflow when item is created

  • March 2, 2016
  • 0 replies
  • 2 views

Forum|alt.badge.img+12


 

Symptoms


Workflow cannot be triggered on list item added event
 

Diagnoses


The SP15EventService application is running under the anonymous ApplicationPoolIdentity
 

Resolution

From IIS, changing this to run under as the K2 webserver identity resolved this.