Skip to main content
Nintex Community Menu Bar

Unable to add the app to Site Contents in the App Catalog

  • October 1, 2016
  • 0 replies
  • 12 views

Forum|alt.badge.img+9


 

Symptoms


The following error was thrown when try adding K2 Appit for SharePoint into the Site Contents of the App Catalog site:
"The specified application identifier is invalid or does not exist."

 

Diagnoses


The issue was caused by service interruption on the Microsoft O365 tenant.
 

Resolution

After informed that the issue was resolved on the backend (SharePoint O365), customer was able to add the App into the Site Contents successfully.