Skip to main content
Nintex Community Menu Bar

unable to access K2

  • October 25, 2016
  • 0 replies
  • 2 views

Forum|alt.badge.img+9


 

Symptoms


No users are able to access either runtime, workspace or designer.
"104189353","2016-08-15 15:57:29","Error","Communication","8060","ProcessPacketError","SourceCode.Hosting.Server.Services.TCPClientSocket.ProcessMessage","8060 ProcessPacket Error, Authentication With Server Failed : Object reference not set to an instance of an object
 

Diagnoses


We noticed authentication issue.This was due to SO permissions.
Client added 3 domain user groups to SO permissions.

 

Resolution

Removing the SmartBox permissions resolved the issue with hung servers.