Skip to main content
Nintex Community Menu Bar

soap:ServerServer was unable to process request. ---> Object reference not set to an instance of an object.

  • May 26, 2016
  • 2 replies
  • 58 views

Forum|alt.badge.img+16

Wondering if anyone has come across this before.  Trying to publish workflow and get this error message:

WFPublishingIssue.PNG

It is a simple workflow with one action inside it "Set field value".

SharePoint/Nintex 2013  On-Prem.

Will also raise this with Nintex Support

2 replies

Forum|alt.badge.img+16

Andrew Beals​ your blog post When publishing a workflow you receive the error "soap:ServerServer was unable to process request." resolved this issue.  I saw it before I posted this but didn't run through it as my log entries weren't similar.  But Nintex Support​ suggested a problem with Forms too so I ran through it and it resolved the issue!  Thank you so much!


Forum|alt.badge.img+4
  • October 9, 2019

Hi Andrew

Thanks for your post. I am having similar kind of issue, it only happens when I am using Assign Flexi task and other similar task, however it works fine for Send notification and few other field.

4916iEF37AF70B7731626.png