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Symptoms


Issue:
When attempting to open a category in the Context Browser of K2 Studio we see the following error and the category does not open:

SmartObject does not exist on the server.
 

Diagnoses


Diagnosis:

Found orphaned value in the eCategory].]Data] table for that specific GUID. Also confirmed that the SmartObject did in fact not exist on the DB via checking the eSmartBroker].]SmartObject] table for that GUID.

Please note this should be carried out with the help of a K2 Support engineer.
 

Resolution


Resolution:
Deleting the orphaned value out of the hCategory].yData] table for the specified GUID eliminated this error.




 
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