Skip to main content
Nintex Community Menu Bar

Sharepoint Service Instance Configuration

  • December 4, 2007
  • 3 replies
  • 14 views

Forum|alt.badge.img+1

System Name field contains an invalid character '-' please remove and try again


 

3 replies

Forum|alt.badge.img+7
  • December 4, 2007
where you found this message?

Forum|alt.badge.img+1
  • Author
  • Rookie
  • December 7, 2007

When You configure Sharepoint Sites Create Extend a web add Site Collection enter the site name "My - First - Portal"


then you go in to the K2 Service Object Manager and then try and add this site as a instanced Sharepoint service object you get the error message


 


Forum|alt.badge.img+8
  • December 7, 2007
And the same error occurs when you're looking for an Active Directory user with a dash ( - ) in their account name when trying to add user permissions in the workspace.