Skip to main content
Nintex Community Menu Bar

Sharepoint Document event FAILING TO CONNECT THE SITEURL

  • November 22, 2012
  • 0 replies
  • 6 views

Forum|alt.badge.img+1
Hello guys,



When configuring the Sharepoint Document event we get the following error when testing the site URL connection :

"The request has failed with HTTP status 404 : Not Found"

*** sharepoint and k2 are in different servers.

Please Help,

Thanks in advance