Skip to main content
Nintex Community Menu Bar

Server will not start

  • March 23, 2015
  • 0 replies
  • 4 views

Forum|alt.badge.img+10


 

Symptoms


Sever will not start with the error "Error reading file : C:Program Files (x86)K2 blackpearlHost ServerBinK2HostServer.exe.config"
 

Diagnoses


Check the directory referenced and verify that the K2HostServer.exe.config file exists.
 

Resolution

Restore the file from a backup if one exists, or try to repair the installation to regenerate the file.