Skip to main content
Nintex Community Menu Bar

Server was unable to process request - InfoPath Integration

  • January 8, 2008
  • 4 replies
  • 13 views

Forum|alt.badge.img+9

I'm trying to deploy a simple process with InfoPath integration, and while it builds just fine, it fails during deployment with this error:


Server was unable to process request --> Object not set to an instance of an object


Has anyone else experienced this, or have any ideas what it could mean? 


 

4 replies

Forum|alt.badge.img+9
  • Author
  • January 10, 2008
Redid my process and info path form, and this time it worked.  Not sure what I did differently, unfortunately *shrugs*

Forum|alt.badge.img+8
  • January 13, 2008
This can occur if there is something out of reference at deploy time.  For instance, lets say there is a SharePoint Url or reference to a Role in the K2 workspace you can get an error on deploy if they are not there...

Forum|alt.badge.img+9
  • Author
  • January 23, 2008
Ran into this problem again, and this time it was resolved by telling the InfoPath form to open in InfoPath, while I had previously set it to open in the web browser.  This is an option in teh InfoPath Integration wizard in the deployment location section - Seems that setting the 'Form Client' to 'Web Browser' prevents me from deploying the form.  This might just be a coincidence, but does anyone know if something special is required to use the web browser option here?

Forum|alt.badge.img+1
Chances are you have not validated your InfoPath form and there are compatibility issues. Run the compatibility checker and make sure there are no errors.