Skip to main content
Nintex Community Menu Bar

Send Mail does not work

  • January 26, 2016
  • 0 replies
  • 8 views

Forum|alt.badge.img+13


 

Symptoms


SendMail action does not work. It fails with the error "K2 blackpearl the SMTP server requires a secure connection or the client was not authenticated. The server response was: SMTP authentication is required".
 

Diagnoses


None
 

Resolution

Check the mail server authentication settings and ensure that SMTP authentication is not required - uncheck all.