Skip to main content
Nintex Community Menu Bar

SAML Token could not be verified. Please ensure your config is setup correctly

  • April 15, 2016
  • 0 replies
  • 7 views

Forum|alt.badge.img+9


 

Symptoms


Error when attempting to open connection to K2 server through K2 API (connection.Open):

SAML Token could not be verified. Please ensure your config is setup correctly
 

Diagnoses


The call is being made from a custom page hosted on SP2013 using Claims Based Authentication
 

Resolution

Issue resolved after following https://help.k2.com/onlinehelp/k2blackpearl/icg/current/webframe.html_claims_authentication_configuration.html