Skip to main content
Nintex Community Menu Bar

Role-synchronisation failed

  • May 13, 2015
  • 0 replies
  • 6 views



 

Symptoms


Role-synchronisation failed
A user that has been removed is still in the workflow.
 

Diagnoses


User that no longer exist might be available in some parts of the K2 DB
 

Resolution

Disabling the users in the Identities.Identities tables solved the issue