Skip to main content
Nintex Community Menu Bar

Receiving an Invalid URI error for the Application Accelerators Service Instance

  • September 12, 2016
  • 0 replies
  • 11 views



 

Symptoms

 


I am getting an error:

 

 

 

Application Accelerator Error Invalid URI: The format of the URI could not be determined."
 

 

Diagnoses

 


The issue was related to how the upgrade was done. The Accelerator Service Instance did not get populated correctly.
 

 

Resolution

The issue was resolved by adding the correct values to the SharePoint Accelerator service instance. The following values were what was needed. Base URI = https://accelerators.appitqa.com CDN Endpoint = http://accelerators-cdn.appitqa.com Thumprint = 2CB1DCFBBC6421B8DBBAFBD760C1F05F43646253