Skip to main content
Nintex Community Menu Bar

Re: Can't connect to the server using WorkFlowManagementServer

  • December 16, 2008
  • 0 replies
  • 6 views

Forum|alt.badge.img+1

Guys,


I need urgent help on our k2 blackperl server. We had deployed around 3 k2 BP server and we have problem on 2 servers unable to view port 5252 while issuing netstat-a command or while doing portquery to server port 5252. We tried to reset k2blackperl service and its starting successfully no issue. Can i know what could be the other cause of port not in listening on server ?



Attempting to resolve name to IP address...
Name resolved to 156.31.86.34


querying...


TCP port 5252 (unknown service): NOT LISTENING