Skip to main content
Nintex Community Menu Bar

Permission Error 28018

  • April 28, 2015
  • 0 replies
  • 2 views

Forum|alt.badge.img+16



Symptoms


Error 28018 K2:DomainK2_service_account does not have permissions to open the process"

Diagnoses


It's not clear what process that the service account doesn't have permission to. The K2 Service Account is a Local Server Administrator.

Resolution

The issue was resolved after giving the K2 Service Account’s Admin Process Security rights against the IPC process.