Skip to main content
Nintex Community Menu Bar

Oracle Service Instance Error

  • July 29, 2015
  • 0 replies
  • 6 views



 

Symptoms

 

 

 

We are getting an error when we try to register oracle service instance.
 

 

Diagnoses

 


 When I checked SourceCode.SmartObject.Services.Management is not available on the server, may be this might be the cause because the DLL is responsible for registering service instance as stated on k2 web site.

https://www.k2.com/onlinehelp/k2blackpearl/devref/4.6.7/webframe.html_class_library_reference.html

 

 

Resolution

Reconfiguring the server through setup manager to get "SourceCode.SmartObject.Services.Management" back, this file is responsible of Providing the management API for registering and managing SmartObject services.