Skip to main content
Nintex Community Menu Bar

Notifications error tracking

  • December 8, 2008
  • 1 reply
  • 5 views

Forum|alt.badge.img+4

Hi,


Can any one tell me of how to handle custom notification errors.


K2 blackpearl has an exception handling feature at the Process level and Activity level.


Is there any exception handling mechanism at the server level?


I've deployed a couple of notifications on my production server. The intended recepient has to get a mail on fire of an event.


But the mails are not sent nor I'm able to trace the cause of the error.


I'm not sure of the exact cause of the exception.


I'm able to track process level exceptions but not able to track server level exceptions.


Your responses are highly appreciated.


Thanks in advance!!!!!!!!!!!!


 

1 reply

Forum|alt.badge.img+9
  • Nintex Partner
  • December 9, 2008

Not sure if this post is related to this other one.  Check out my reply to it.


http://k2underground.com/forums/thread/27648.aspx