Skip to main content
Nintex Community Menu Bar

K2 workspace Problem

  • November 6, 2006
  • 3 replies
  • 28 views

Forum|alt.badge.img+8
To see the actual exception that is being thrown, change the web.config for the workspace to disable the CustomErrors mode, as described in this post:

http://forum.k2workflow.com/viewtopic.php?t=1228&highlight=customerrors

3 replies

Forum|alt.badge.img+2
  • Nintex Partner
  • November 6, 2006
Hi all,

Here i have pbm to access workspace,
i use http://domainname/k2v3/workspace/report.aspx

but it shows below error:
An error has occurred.
Please click here to refresh the Workspace.
If the problem persists, contact your system administrator for assistance.

can i configure any other thing...

Thanks & regards
ganesh

Forum|alt.badge.img+2
  • Nintex Partner
  • November 6, 2006
Thanks Mr. Neil,

I change that custom error mode but i have another pbm:

Server Error in '/K2V3/Workspace' Application.
--------------------------------------------------------------------------------

Access to the path "C:WINDOWSMicrosoft.NETFrameworkv1.1.4322Temporary ASP.NET Filesk2v3_workspace9a8f2328da0e687d" is denied.

This error occur

Thanks & regards
Ganesh

Forum|alt.badge.img+8
  • Author
  • November 6, 2006
You need to change the permissions of the folder C:WINDOWSMicrosoft.NETFrameworkv1.1.4322Temporary ASP.NET Files so that the AD group 'Authenticated Users' has 'Modify' rights on the folder. Do the same for the c:windows emp folder on the server.

These posts have covered this issue previously:
http://forum.k2workflow.com/viewtopic.php?t=1938