Skip to main content
Nintex Community Menu Bar

K2 smartform peoplepicker issue

  • November 6, 2016
  • 0 replies
  • 9 views

Forum|alt.badge.img+9


 

Symptoms

 


When people picker control is resolving user, the following error was thrown: "The server is not operational"
 

 

Diagnoses

 


The issue was caused by some LDAP connections configured for the AD Service 2 Service Instance were invalid.
 

 

Resolution

Correcting invalid LDAP connection strings in AD Service 2 Service Instance resolved the issue.