Skip to main content
Nintex Community Menu Bar

K2 Service Instance on Sharepoint suddenly fails on "The remote server returned and error (404)

  • June 30, 2015
  • 0 replies
  • 11 views



 

Symptoms


Client is getting the following errors when uploading a file to SharePoint.
Message: The remote server returned an error: (404) Not Found. ServiceName: octatodaytest_octa_net___ecm ServiceGuid: 6872d649-7a20-4105-abf6-5e207df0490b InnerExceptionMessage:

 

Diagnoses


Issue is related to two TFS 498844 and 516946 that are resolved in 4.6.10.
 

Resolution

Client will install 4.6.10 and open a new ticket if issue still occurs.