Skip to main content
Nintex Community Menu Bar

K2 - Process Overview - Not able to connect

  • February 17, 2009
  • 0 replies
  • 15 views

Forum|alt.badge.img+3

Hi,


I am getting the following error message when I click Reports->Process Overview in K2 Workspace. 


Unable to connect to the remote server
A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond


Could you please let me know the reason?


 


Thank you


Aravindh