Skip to main content
Nintex Community Menu Bar

K2 Environment- Events are not firing

  • April 24, 2016
  • 0 replies
  • 6 views

Forum|alt.badge.img+9


 

Symptoms


Workflow created using K2 for SharePoint 2013 will not started via SharePoint EventReceiver.
 

Diagnoses


There were 80,678 messages stuck in eventbus and 176 messages stuck in eventbus error folders on the K2 Server.
 

Resolution

Purging messages in the eventbus and eventbus error folder resolved the issue with K2 for SharePoint Event Receiver.