Skip to main content


 

Symptoms


Issue:
K2 Blackpearl Service keeps on stopping crashing
 

Diagnoses


Diagnosis:
We used the following tool to retrieve the memory dump files from the clients environment and provided it to the developers.

https://technet.microsoft.com/en-us/sysinternals/dd996900.aspx
 

Resolution

Resolution:
The developers identified an issue and provided a codefix to resolve the clients issue.
 




 
Be the first to reply!

Reply