Skip to main content
Nintex Community Menu Bar

It's not possible to configure K2 app for a site collection

  • May 29, 2015
  • 0 replies
  • 1 view



 

Symptoms


It's not possible to configure K2 app for a site collection
 

Diagnoses


Object reference not set to an instance of an object error points to incorrectly configured settings within K2.


 

Resolution

The client has resolved the issue by reconfiguring the K2 app on the web application, after that she could configure the app on the new site.