Skip to main content
Nintex Community Menu Bar

Issue with K2 studio SharePoint integration

  • September 30, 2015
  • 0 replies
  • 0 views

Forum|alt.badge.img+5


 

Symptoms


Workflows not firing when documents are added to sharepoint lists/libraries in SharepointOnline
 

Diagnoses


Seeing that this was SharePoint Online, we could not look at the ULS logs.
 

Resolution

After an indepth investigation. We added direct specific rules to their firewall to allow all traffic from SPO.
This resolved the issue.